Installare Gloobus Preview su Ubuntu 13.04

on


   


Gloobus Preview su Ubuntu 12.10 - immagini

Nei giorni scorsi abbiamo visto come possiamo migliorare la funzionalità anteprime di Ubuntu integrando in Nautilus attraverso Gnome Sushi.
Difatti la nuova funzionalità anteprime nel Dash di Ubuntu 12.10 possiamo avere informazioni aggiuntive per ogni risultato, grazie a Gnome Sushi potremo avere un'anteprima di file come documenti, immagini ecc anche in Nautilus.
In alternativa a Gnome Sushi possiamo utilizzare anche Gloobus Preview un'ottimo progetto dalle caratteristiche molto simili a Sushi ma più completo e funzionale.
Gloobus Preview è un'ottima applicazione con la quale possiamo avere un'anteprima di documenti, immagini, video, file audio ecc il tutto direttamente dal nostro file manager e senza avviare nessun'altra applicazione.


Tra le varie caratteristiche di Gloobus Preview troviamo la possibilità di avere un'anteprima anche a schermo intero ottima se vogliamo vedere un video, immagine ecc. Gloobus Preview supporta:

immagini: jpeg / png / icns / bmp / svg / gif / psd / xcf
documenti: pdf / cbr / cbz / doc / xls / odf / ods / odp / ppt
Source Code: c++ / c# / java / javascript / php / xml / log / sh / python
Audio: mp3 / ogg / midi / 3gp / wav
Vídeo: mpg /avi / ogg / 3gp / mkv / flv
altri formati come cartelle / ttf / srt / plain text

Gloobus Preview su Ubuntu 12.10 - video

Gloobus Preview funziona come Gnome Sushi basta selezionare uno o più file o cartelle e cliccare sul tasto spazio della nostra tastiera, si aprirà la finestra con l'anteprima dei file scelti.

Gloobus Preview - info

Gloobus Preview attualmente è disponibile nei PPA dedicati fino ad Ubuntu 12.04 Precise possiamo comunque installarlo su Ubuntu 12.10 Quantal attraverso i PPA testing offerti dal team webupd8 basta digitare da terminale:


Añadimos el repositorio

 sudo add-apt-repository ppa:gloobus-dev/gloobus-preview

 sudo apt-get install gloobus-preview

 sudo apt-get install gnome-sushi

Para que funcione con documentos libreoffice y oppenoffice es necesario instalar además el siguiente paquete,
sudo apt-get install unoconv

Bloggroll

Páginas vistas en total

Blog Archive